route, ping, where's the net? --SOLVED

Peter King peter.king-H217xnMUJC0sA/PxXw9srA at
Tue Nov 8 15:58:00 UTC 2005

The problem I had is solved. Sort of.

Recap: I have a Sun Ultra-1 running gentoo sparc64, and, while
I could ping out to both the LAN and the Internet, I couldn't
make ftp or http connections out on the Internet -- I'd get to
the site and then everything would hang forever.

It *really* looked like a DNS problem. Perhaps in the end it is
a DNS problem. But the culprit isn't gentoo or the Ultra-1. The
culprit turns out to be...

...the Linksys BEFW11S4 802.11b fw/router connecting the LAN to the 

If I jack the Ultra-1 straight to the Internet, disconnecting the
rest of my LAN, everything works just fine. Back on the LAN with
a local address? No dice.

Now I don't know where the problem is on the Linksys fw/router. But
I can stop blaming gentoo, at least, and also have a better shot at
finding the solution.

Moral of the Story: ALWAYS check ALL the hardware FIRST.
Peter King			 	peter.king-H217xnMUJC0sA/PxXw9srA at
Department of Philosophy
215 Huron Street
The University of Toronto		    (416)-978-4951 ofc
Toronto, ON  M5S 1A1

GPG keyID 0x7587EC42 (2B14 A355 46BC 2A16 D0BC  36F5 1FE6 D32A 7587 EC42)
gpg --keyserver --recv-keys 7587EC42
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <>

More information about the Legacy mailing list