CD burner not working with cd-rw anymore

Devin Whalen devin-Gq53QDLGkWIleAitJ8REmdBPR1lH4CV8 at
Tue Jul 20 14:48:16 UTC 2004


I don't have all the specs for you, sorry but I have the error log at
home and forgot to take it to work :( but I will email it when I get
home if this can't be solved without the error log.  I just thought it
might be something people have ran into before.

Just about a week ago my cd-burner stopped working with cd-rw.  It
cannot erase them, or burn to them.  At first I thought it was a
software problem, but I tried it with Nero and Roxie.  Then I thought it
was a cd problem, but I just bought a box of cd-rws yesterday and it
didn't work with them either.  It will burn to regular cds however.  Has
anyone run into this before?  What could cause a cd-burner to stop
working like that?.  The errors are messages like calibration error or
sequence error.

Thanks for the help.


Devin Whalen
Synaptic Vision Inc
Phone-(416) 539-0801
Fax- (416) 539-8280
1179A King St. West
Toronto, Ontario
Suite 309 M6K 3C5
Home-(416) 653-3982
The Toronto Linux Users Group.      Meetings:
TLUG requests: Linux topics, No HTML, wrap text below 80 columns

More information about the Legacy mailing list