FC2 does not like ppp0

aitken-BwLjziHGQLusTnJN9+BGXg at public.gmane.org aitken-BwLjziHGQLusTnJN9+BGXg at public.gmane.org
Tue Jul 6 23:44:22 UTC 2004

I have a fresh install of FC2. I created a dial-up connectrion through neat. Neat reporsts it as 'ppp0' as expected. However, I have to open neat every time just to dial my ISP. I would rather do this with /sbin/ifup ppp0 but it won't have any of this:

[chris at p733 chris]$ /sbin/ifdown ppp0
usage: ifdown <device name>
[chris at p733 chris]$ 

I looked for the path to 'ppp0' and found these:

[root at p733 chris]# find / -name ppp0
[root at p733 chris]#

So, I tried one:

[chris at p733 chris]$ /sbin/ifdown /sys/class/net/ppp0
usage: ifdown <device name>
[chris at p733 chris]$

Still no luck.

Again, the 'device name' is reported by neat as 'ppp0'. however, the command line does not seem to like 'ppp0'. And, yes, that is a zero, not an 'O'.

So, I have a workaround -- to use neat. However, I would rather do this from a command line.


More information about the Legacy mailing list