usb problem

Randy Jonasz rjonasz-Re5JQEeQqe8AvxtiuMwx3w at
Tue Sep 8 23:54:41 UTC 2009

Hello Everyone,

I thought an update was in order.  After cleaning the computer and taking it
back to where I bought it to get a new motherboard installed, the technician
tested the usb ports and all 6 worked.  Feeling sheepishly stupid, I thanked
him and returned home.  After plugging everything back in, I booted the
computer and found kern.log was only being updated when inserting the usb
mouse into 2 of the 4 back usb ports.  The front 2 did not work.  After
sitting for a few minutes without knowing what to do, my Dad suggested
turning the power bar off and then on again.  What the heck, I might as well
try it, I thought.  After doing so, I booted the computer and presto!  All 6
usb ports worked as they should.  I'm still not sure why.



On Sun, Sep 6, 2009 at 11:04 AM, Randy Jonasz <rjonasz-Re5JQEeQqe8AvxtiuMwx3w at> wrote:

> Thanks for the help, everyone. I turned usb off and on in the bios and
> checked but to no avail.  I checked my message logs and no entry is made
> while plugging the mouse in and taking it out.  Alas I think I have a
> hardware failure.  I'll definitely invest in a better surge protector this
> time.
> Thanks again,
> Randy
> On Sun, Sep 6, 2009 at 2:19 AM, Zbigniew Koziol <softquake-Re5JQEeQqe8AvxtiuMwx3w at>wrote:
>> Randy Jonasz wrote:
>>> Hey Everyone,
>>> I've run into a situation with kubuntu 9.04.  The other night, the hydro
>>> flickered on and off.  When the computer rebooted, the usb mouse was not
>>> recognized.  I've tried the mouse on another computer and it works fine.
>>>  When I use dmesg after inserting the usb mouse, nothing is registered.
>>>  I've put a ps2 adapter on it and it is working fine.  There are no error
>>> messages that I can see when linux boots.  Is my fear of a hardware
>>> unwarranted?
>>>  My memory key got broken after it fall on the floor. When I insert it
>> into usb slot, an error message shows up in /var/log/messages. Perhaps you
>> should have a look into that file. Another think is that these error
>> messages are somewhat cryptic and misguiding. I my case, it took me a lot of
>> time to figure out that the device is broken. Googling is not much helpful.
>> I was not able to find a good information about USB related error codes.
>> zb.
>>  Thanks for your help,
>>> Randy
>> --
>> The Toronto Linux Users Group.      Meetings:
>> TLUG requests: Linux topics, No HTML, wrap text below 80 columns
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Legacy mailing list