Unable to connect wifi with Asus Aspireone Netbook

Giles Orr gilesorr-Re5JQEeQqe8AvxtiuMwx3w at public.gmane.org
Sun Nov 15 17:50:08 UTC 2009

2009/11/14 Walter Dnes <waltdnes-SLHPyeZ9y/tg9hUCZPvPmw at public.gmane.org>:
>  I had an errand at Yonge and Finch today, so I took my netbook with
> me.  A nice 15-minute stroll, and I was at the North York Centre
> library.  I sat down and tried connecting.
>  I created a symlink from /etc/init.d/net.lo to /etc/init.d/net.wlan0
> and ran "/etc/init.d/net.wlan0 start".  I got some messages about
> handshaking, a lease being offered for address, and being
> accepted.  I fired up Firefox, and tried to connect to the web, but
> nothing happened.  There was a message in the status bar about
> "Connecting to spyder.local...".  What was supposed to happen?  Is
> there some Windows-oriented protocol I missed?  (Yes, I am a wifi
> newbie).

I'm no expert, but I do use the library's wifi occasionally.  Mostly
because I work there.  :-)  After you make the initial connection, you
can't actually do anything until you open a browser window and try to
go somewhere, at which point Spyders hijacks the connection and gives
you a EULA-equivalent.  After you agree to that, you should be good to
go.  Spyders (who run the connection for TPL) isn't particularly fast
and you'll get dropped pretty quickly (I assume because they have so
many incoming connection requests?), but it does work.  Good luck.

gilesorr-Re5JQEeQqe8AvxtiuMwx3w at public.gmane.org
The Toronto Linux Users Group.      Meetings: http://gtalug.org/
TLUG requests: Linux topics, No HTML, wrap text below 80 columns
How to UNSUBSCRIBE: http://gtalug.org/wiki/Mailing_lists

More information about the Legacy mailing list