[OT} Freeze At POST

Madison Kelly linux-5ZoueyuiTZhBDgjK7y7TUQ at public.gmane.org
Tue Dec 2 16:05:49 UTC 2008

Stephen wrote:
> So my main machine (running XP) needed a reboot after an upgrade.
> The boot is stuck at the BIOS screen where it says:
> Press <Tab> to switch to POST or <Del> to run BIOS Setup
> Tried all the power off and on sequences.
> I get no response from keyboard.
> Any suggestions?
> (This is my upgrade excuse, I think)
> Thanks!
> Stephen

To echo, somewhat, what Colin said...

Simplify the machine as much as possible. Unplug everything except the 
CPU/RAM/Video/Keyboard and see if it boots to the point of complaining 
about no boot device. If it does, start adding back until the failure 
occurs. If it still doesn't, try resetting the BIOS.

If you can't get into the BIOS, look for a jumper that is labeled "Clear 
CMOS" (or similar). This is usually a three-pin jumper with the jumper 
set to pins 1-2, move it to 2-3 for about ten seconds. If you can't find 
  the clear CMOS jumper, pull the battery and short the terminals for 
about ten seconds and reinstall the battery. If you still can't POST, 
you're probably due for an early holiday present. :)

The Toronto Linux Users Group.      Meetings: http://gtalug.org/
TLUG requests: Linux topics, No HTML, wrap text below 80 columns
How to UNSUBSCRIBE: http://gtalug.org/wiki/Mailing_lists

More information about the Legacy mailing list