Hello Every One

Stephen roulton623-bJEeYj9oJeDQT0dZR+AlfA at public.gmane.org
Mon Dec 22 04:13:58 UTC 2003

On Fri, 2003-12-19 at 13:17, JoeHill wrote:
> On 19 Dec 2003 12:55:58 -0500
> Stephen Oulton <roulton623-bJEeYj9oJeDQT0dZR+AlfA at public.gmane.org> wrote:
> > When I ran top it told me that from 5.1 to 6.6 percent of my CPU was
> > being used. 
> > 
> > 85 programs were being used 81 were sleeping 2 were running and 2 were
> > zombie.
> > 
> > That doesn't seem like a lot. 
> No, doesn't sound like anything is chewing up your CPU or memory.
> > Maybe it is because the install crashed and I had to make it work with
> > my limited experience. I tried to install it 3 times and it crashed
> > during install every time.
> > 
> > I even formated the drive and tried a clean install and it still crashed
> > on install.
> That is highly unusual. Don't get me wrong, I had my install of 9.2 hang on me
> once, but I just restarted the install from scratch and all was well.
> I'm by no means the biggest expert on here, but I see two real possibilities: 
> The installation is corrupted somehow. Maybe one or more of the ISO's were bad?
> Hence the hideously bad experience on install...always check md5sums!
> md5sum filename.iso
> and compare it to what's on the Mandrake site.
> More likely though is some hardware issue, I'm thinkin' bad RAM. Come to think
> of it, you never did mention how much RAM you have in that machine (you really
> should have at the very least 128, but if you are running KDE or Gnome, those
> can really chew up memory, so 256 is what I usually recommend). I would try
> swapping out the RAM and see if the performance doesn't change.
> Also, right after you boot up, open a term and type:
> dmesg > dmesg.txt
> then open that text file in an editor and look for any errors, esp with regard
> to memory.
Thanks for your reply Joe

When I booted the computer the memory test was 327680 KB OK

This is the information from the dmesg file that refers to memory it
doesn't seem to have any problems there.

Linux version 2.4.21-0.13mdk (flepied-JAOzawC1ADxn+L6o72McsUEOCMrvLtNR at public.gmane.org) (gcc version
3.2.2 (Mandrake Linux 9.1 3.2.2-3mdk)) #1 Fri Mar 14 15:08:06 EST 2003
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 00000000000a0000 (usable)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 0000000013ff0000 (usable)
 BIOS-e820: 0000000013ff0000 - 0000000013ff3000 (ACPI NVS)
 BIOS-e820: 0000000013ff3000 - 0000000014000000 (ACPI data)
 BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
319MB LOWMEM available.
ACPI: have wakeup address 0xc0001000
On node 0 totalpages: 81904
zone(0): 4096 pages.
zone(1): 77808 pages.
zone(2): 0 pages.

I skimmed through the rest of the file and it was only information about
devices on the system. There were no error messages any where.

I'm stumped

I like Mandrake though and I will find out what is wrong. I tried the on
line update yesterday and I had to re-install the system again. I guess
I need to learn more before I start with the on line updates.

The same thing happed this time as soon as it came to the summary part
of the install the thing just stopped. I waited for two hours and it
didn't start again. I had to reboot with the reset button and fix the
file system. It does seem to be working better this time though.

But there is still a big delay in the applications starting. Some times
I wonder if they are going to start and click again and have two

I know this is new and there isn't much support for it and I like the
idea that Microsoft didn't have a hand in it.

Thanks To every one
	Stephen Oulton
		<roulton623-bJEeYj9oJeDQT0dZR+AlfA at public.gmane.org>

The Toronto Linux Users Group.      Meetings: http://tlug.ss.org
TLUG requests: Linux topics, No HTML, wrap text below 80 columns
How to UNSUBSCRIBE: http://tlug.ss.org/subscribe.shtml

More information about the Legacy mailing list